prism 2.5, hostap wireless no longer connects on ubuntu 8.10

krudnick at roadrunner.com krudnick at roadrunner.com
Fri Oct 31 11:18:43 EDT 2008


A little more information. After rebooting, examining /var/log/syslog for info on network manager's attempts to auto-connect (router has wireless security off while I'm working through this), the following sequence of messages (I presume are coming from hostap) occur every 60 sec:

Oct 31 08:15:53 hplaptop kernel: [  837.657587] __ratelimit: 1 callbacks suppressed
Oct 31 08:15:53 hplaptop kernel: [  837.657616] wlan0: dropped unencrypted RX data frame from 00:21:29:63:78:1c (drop_unencrypted=1)
Oct 31 08:15:53 hplaptop kernel: [  837.660829] wlan0: dropped unencrypted RX data frame from 00:21:29:63:78:1c (drop_unencrypted=1)
Oct 31 08:15:53 hplaptop kernel: [  837.664869] wlan0: dropped unencrypted RX data frame from 00:21:29:63:78:1c (drop_unencrypted=1)
Oct 31 08:15:53 hplaptop kernel: [  837.668567] wlan0: dropped unencrypted RX data frame from 00:21:29:63:78:1c (drop_unencrypted=1)
Oct 31 08:15:53 hplaptop kernel: [  837.671800] wlan0: dropped unencrypted RX data frame from 00:21:29:63:78:1c (drop_unencrypted=1)
Oct 31 08:15:53 hplaptop kernel: [  837.675625] wlan0: dropped unencrypted RX data frame from 00:21:29:63:78:1c (drop_unencrypted=1)
Oct 31 08:15:53 hplaptop kernel: [  837.680819] wlan0: dropped unencrypted RX data frame from 00:21:29:63:78:1c (drop_unencrypted=1)
Oct 31 08:15:53 hplaptop kernel: [  837.684143] wlan0: dropped unencrypted RX data frame from 00:21:29:63:78:1c (drop_unencrypted=1)
Oct 31 08:15:53 hplaptop kernel: [  837.687882] wlan0: dropped unencrypted RX data frame from 00:21:29:63:78:1c (drop_unencrypted=1)
Oct 31 08:15:53 hplaptop kernel: [  837.691663] wlan0: dropped unencrypted RX data frame from 00:21:29:63:78:1c (drop_unencrypted=1)

Thanks to anyone who understands what this message is trying to tell me.
karlos
---- hostap-request at lists.shmoo.com wrote: 
> Date: Fri, 31 Oct 2008 01:47:29 -0700
> From: Karl Rudnick <krudnick at roadrunner.com>
> Subject: prism 2.5, hostap wireless no longer connects on ubuntu 8.10
> 
> I'm new to this group, but I thought I would seek advice/help to see if 
> my current network problems lie more with my wireless device (firmware, 
> version 1.4.9, for my prism 2.5 is possibly old?) or with the hostap 
> driver. This is in a circa 2003 Compaq Presario 2100 laptop on a fresh 
> install of the just released ubuntu 8.10 Intrepid. Complete details are 
> at http://bugzilla.gnome.org/show_bug.cgi?id=557789 , where I originally 
> filed the bug as a potential problem with gnome network-manager. ...


More information about the HostAP mailing list