[PATCH 7/8]: wpa_gui-qt4: give nicer title to WPA-PSK warning

Kel Modderman kel at otaku42.de
Wed Jan 23 07:22:16 EST 2008


This gives the warning message when an invalid WPA-PSK has been entered
a nicer title. Currently the title bar would contain: wpa_gui <2> or similar.

Signed-off-by: Kel Modderman <kel at otaku42.de>
---
--- a/wpa_supplicant/wpa_gui-qt4/networkconfig.cpp
+++ b/wpa_supplicant/wpa_gui-qt4/networkconfig.cpp
@@ -134,7 +134,7 @@
 
 	if (auth == AUTH_WPA_PSK || auth == AUTH_WPA2_PSK) {
 		if (psklen < 8 || psklen > 64) {
-			QMessageBox::warning(this, "wpa_gui",
+			QMessageBox::warning(this, "WPA Pre-Shared Key Error",
 					     "WPA-PSK requires a passphrase "
 					     "of 8 to 63 characters\n"
 					     "or 64 hex digit PSK");
---


More information about the HostAP mailing list