Bootup error : Unexpected LVT TMR intterupt

Ambedkar R ambedkar_r at rediffmail.com
Fri Nov 23 11:45:20 EST 2007


  
Hi Archana,

Bringing up the X86(Linux machine) as AP is very easy.All you should have that get it download the packages,

1.hostapd
Link: http://hostap.epitest.fi/hostapd/
Download the latest Stable release

2.I think,prism2/2.5/3 works fine with hostap driver.

3.You can find the .config file,get it modify it according to your 
card.

Once you done,update me.

Thanks
Ambedkar.R

On Thu, 22 Nov 2007 Archana Rajagopal wrote :
>Thank You Ambedkar!
>Actually the Linksys card worked on the old kernel(without any
>compilation).It automatically loaded orinoco_cs and hostap_cs, when I
>inserted the card and I could access the internet.But when I compiled the
>new kernel, I think I set something different in the configuration(though I
>dont remember doing anything different other than setting host ap options to
>'Yes' instead of modularize).So, do you mean that the absence of appropriate
>driver caused the bootup error?
>My goal is to make the card act as an access point.So I want hostap_cs
>driver to work on the card.Do I need hostapd(daemon) to actually set AP
>mode?I am new to this, I dont really understand how to make the Linksys
>WPC11 work as an access point.It will be very helpful if you could clarify.
>
>-Thank you
>Archana Rajagopal.
>
>
>
>
>On 22 Nov 2007 10:40:16 -0000, Ambedkar R <ambedkar_r at rediffmail.com> wrote:
>
> >
> > Hi Archana,
> >
> > ORiNOCO card which you mentioned uses "madwifi" driver.But WPC11(Note book
> > Adapter-B) uses its own driver(Linksys).So that may be the problem.And i
> > dont think that you can use the WPC11 card on madwifi driver.
> >
> > Please let me know more details.
> >
> > Thanks
> > Ambedkar.R
> >
> >
> > On Wed, 21 Nov 2007 Archana Rajagopal wrote :
> >
> > >Hi,
> > >    I am using kernel version 2.6.18-2 .I tried compiling the kernel with
> > >HostAP and PCMCIA options as 'Yes'.The system boots up if I use orinoco
> > card
> > >but when I use Linksys WPC11(Prism card), it gives the following message:
> > >                      "CPU:0 Unexpected LVT TMR interrupt!!"
> > >and then the system gets stuck there...it does not boot.
> > >
> > >Even if insert the card after boot...the system hangs...and I have to
> > reboot
> > >it.
> > >
> > >One observation is :
> > >When I booted the system without any card and rebooted it.When it was
> > about
> > >to shutdown, i inserted the Linksys card it showed the following
> > messages:
> > >"PCMCIA card inserted"
> > >Registering device ...
> > >hostap_cs : Registered device xxx
> > >....
> > >
> > >Does it mean that it is trying to load hostap for that card?I did not
> > >understand.Please clarify.
> > >Thank you.
> > >
> > >--
> > >Regards
> > >Archana Rajagopal
> > >_______________________________________________
> > >HostAP mailing list
> > >HostAP at shmoo.com
> > >http://lists.shmoo.com/mailman/listinfo/hostap
> >
> >
> >
>
>
>--
>Regards
>Archana Rajagopal
-------------- next part --------------
An HTML attachment was scrubbed...
URL: http://lists.shmoo.com/pipermail/hostap/attachments/20071123/962cdb5d/attachment.htm 


More information about the HostAP mailing list