Unsupported driver 'broadcom'

Andrew Bryant andrew at brilyant.org
Mon May 28 06:15:56 EDT 2007


My system is Fedora Core 6 i386 on a Thinkpad T20, with a Linksys WPC54G 
v1.2 card.

The card works on an unsecured network with the Broadcom driver 
extracted from bcmw15.sys using fwcutter.

When I try to start wpa_supplicant   (wpa_supplicant.i386 1:0.4.9-1.fc6)
# wpa_supplicant -ieth1 -c/etc/wpa_supplicant/wpa_supplicant.conf 
-Dbroadcom -d

the response is:
Initializing interface 'eth1' conf 
'/etc/wpa_supplicant/wpa_supplicant.conf' driver 'broadcom' 
ctrl_interface 'N/A'
Unsupported driver 'broadcom'.
Failed to add interface eth1
Cancelling scan request

Have I mis-understood something?

Andrew







More information about the HostAP mailing list