cant connect with wpa_supplicant using 802.1X on a wired connection (eduroam)

Alexander van Loon svloon at xs4all.nl
Fri May 11 07:57:16 EDT 2007


On Sun, 2007-05-06 at 12:55 +0200, Cristian Ionescu-Idbohrn wrote:
> On Sun, 6 May 2007, Alexander van Loon wrote:
> 
> > I can't connect with wpa_supplicant using 802.1X and EAP-TTLS/PAP over a
> > wired connection. I've tried a lot of different things in my config and
> > googled to find a lot of info on the internet, but nothing helped. I'm
> > so desperate to get a working internet connection that I'm considering
> > to switch to an ISP which doesn't require 802.1X authentication, but I'd
> > rather not do that. So I'd really appreciate any help from this mailing
> > list. I already posted all the info here:
> > http://ubuntuforums.org/showthread.php?t=411843
> 
> I don't know much about eduroam and I don't use it, but could this
> help you?
> 
>   http://www.eduroam.no/user/linuxwpa.html
> 
> link from:
> 
>   http://www.eduroam.no/user/
> 
> 
> Cheers,
> Cristian

Thank you for your help, but during my efforts to ask for help at other
places I've already been pointed to more websites which offer
instructions on how to connect to Eduroam. The one you are pointing me
to unfortunately doesn't help me at all, because the instructions there
are not aimed at connecting over a wired connection, and because my
university uses different settings, they use EAP-TTLS/PAP and don't
require a certificate. I've tried everything I could to get my config
file right, but it still won't connect.

I don't mean to be rude, but I'd appreciate it if someone could look
here - http://ubuntuforums.org/showthread.php?t=411843 - at my commands
and debug output and tell me more precisely where it goes wrong, instead
of pointing me at a website with instructions.

I'm going to try to connect using the wpa_gui application to see if that
works, if that won't help I guess I'll file a bugreport for
wpa_supplicant.




More information about the HostAP mailing list