Compiling HostAP driver for 2.6.20 Kernel

rdu n rudri_wifi at yahoo.com
Mon Jun 11 06:02:15 EDT 2007


Hi All,
        I am trying to compile 0.4.9 hostap driver to
enable support for firmware download to my intersil
prism chipset. But failed in compiling, it says...

echo *** Can't build for 2.6 with a non-2.6 source!
make: *** [2.6] Error 1

BUt i see the kernel source is there and i built
kernel also. I can build other small modules as well.
Can someone point out where i am missing. MIght be
simple, but i am struck. Also  I am using Fiesty Fawn,
and i see the firmware support in config file. But
still the prism2_srec says, it cannot read pda area
because it needs support in driver. So i thought of
compiling the latest driver, but failed.

Thanx in advance.

Regards,
NBR


       
____________________________________________________________________________________
Building a website is a piece of cake. Yahoo! Small Business gives you all the tools to get online.
http://smallbusiness.yahoo.com/webhosting 




More information about the HostAP mailing list