compiling 0.5.7

Pavel Roskin proski at gnu.org
Sat Jan 20 16:02:38 EST 2007


Quoting Craig Harding <craigwharding at gmail.com>:

> I'm getting the following error:
>
> make: *** No rule to make target `driver_hermes.o', needed by
> `wpa_supplicant'.  Stop.
>
> when trying to configure wpa_supplicant-0.5.7. I have the
> CONFIG_DRIVER_HERMES=y line in my .config file,
>
> any ideas?

This driver is not distributed with wpa_supplicant.  You can take it from
http://www.agere.com/mobility/wireless_lan_drivers.html

Last time I checked, that driver only worked with Linux 2.4.x.

--
Regards,
Pavel Roskin



More information about the HostAP mailing list