Multiple clients on ath0 authentication failure

Peter Savage silentkeystroke at googlemail.com
Wed Dec 12 17:04:41 EST 2007


This is the hostapd.conf file


interface=ath0
driver=madwifi
logger_syslog=-1
logger_syslog_level=2
logger_stdout=-1
logger_stdout_level=2
debug=0
dump_file=/tmp/hostapd.dump
ctrl_interface=/var/run/hostapd
ctrl_interface_group=0
ssid=instance89
hw_mode=b
channel=60
beacon_int=100
dtim_period=2
max_num_sta=255
rts_threshold=2347
fragm_threshold=2346
macaddr_acl=0
auth_algs=3
ignore_broadcast_ssid=0
wme_enabled=1
wme_ac_bk_cwmin=4
wme_ac_bk_cwmax=10
wme_ac_bk_aifs=7
wme_ac_bk_txop_limit=0
wme_ac_bk_acm=0
wme_ac_be_aifs=3
wme_ac_be_cwmin=4
wme_ac_be_cwmax=10
wme_ac_be_txop_limit=0
wme_ac_be_acm=0
wme_ac_vi_aifs=2
wme_ac_vi_cwmin=3
wme_ac_vi_cwmax=4
wme_ac_vi_txop_limit=94
wme_ac_vi_acm=0
wme_ac_vo_aifs=2
wme_ac_vo_cwmin=2
wme_ac_vo_cwmax=3
wme_ac_vo_txop_limit=47
wme_ac_vo_acm=0

eapol_key_index_workaround=0
eap_server=0

own_ip_addr=127.0.0.1

wpa=1
wpa_passphrase=<OBFUSCATED>
wpa_key_mgmt=WPA-PSK
wpa_pairwise=TKIP CCMP

=============================
And now the interfaces

auto ath0
iface ath0 inet static
pre-up wlanconfig ath0 destroy || true
pre-up wlanconfig ath0 create wlandev wifi0 wlanmode ap
post-down wlanconfig ath0 destroy
address 10.3.0.1
netmask 255.255.0.0
broadcast 10.3.255.255
wireless-mode master
wireless-essid instance89
up hostapd -B /etc/hostapd/hostapd.conf


Please help !
-- 
Pete Savage - cbx33::silentk
wiki.ubuntu.com/PeteSavage
-------------- next part --------------
An HTML attachment was scrubbed...
URL: http://lists.shmoo.com/pipermail/hostap/attachments/20071212/ca7393c7/attachment.htm 


More information about the HostAP mailing list