wpa supplicant/ipw3945, ESSID last char missing

Norbert Preining preining at logic.at
Mon Oct 2 07:32:59 EDT 2006


On Mon, 02 Okt 2006, Alessandro Suardi wrote:
>  we've been just through an email thread where it has been
>  determined that wpa_supplicant 0.4.9 (I would assume that
>  0.5.5 is also okay) and wireless-tools from Jean's latest
>  tarball are necessary to work with the recent wireless
>  extensions v21 that have been merged in.
> 
> What wireless-tools are you using ?

wireless-tools from Debian/unstable, version 28-1, so I assume wireless
v28. And the README tells the same. What would be the newest version?

Best wishes

Norbert

-------------------------------------------------------------------------------
Dr. Norbert Preining <preining at logic.at>                    Università di Siena
Debian Developer <preining at debian.org>                         Debian TeX Group
gpg DSA: 0x09C5B094      fp: 14DF 2E6C 0307 BE6D AD76  A9C0 D2BF 4AA3 09C5 B094
-------------------------------------------------------------------------------
FROLESWORTH (n.)
Measure. The minimum time it is necessary to spend frowning in deep
concentration at each picture in an art gallery in order that everyone
else doesn't think you've a complete moron.
			--- Douglas Adams, The Meaning of Liff



More information about the HostAP mailing list