Hostapd release

Jouni Malinen jkmaline at cc.hut.fi
Sat Nov 18 17:11:33 EST 2006


On Wed, Nov 15, 2006 at 01:36:10PM +0200, Emmanuel Grumbach wrote:
> 
> 1) Is the development HostAPd
> (hostapd-0.5.5.tar.gz<http://hostap.epitest.fi/releases/hostapd-0.5.5.tar.gz>)
> compatible with legacy kernel 2.4 ? I understood that the whole HostAPd runs
> in user mode and should be less kernel dependent than the driver part of
> HostAP, but sometimes surprising things happen. Have someone ever run it
> over 2.4 ?

Yes and yes. Please be more specific if you want to get more verbose
answer..

> 2) Does someone have an idea when the development release will be made
> stable ? I have looked at the code of the development and the stable
> release, my conclusion was that there is quite a lot of very fancy features
> I need in the development release that are not implemented in the stable...

Hopefully quite soon. I will make one more release (0.5.6) as a
"development release" and after that, will only accept bug fixes in the
0.5.x branch until the first "stable release" is released.

-- 
Jouni Malinen                                            PGP id EFC895FA



More information about the HostAP mailing list