Problems with wpa_supplicant

Tomas Larsson tomas at tlec.se
Thu May 25 03:51:34 EDT 2006


> -----Original Message-----
> From: hostap-bounces+tomas=tlec.se at shmoo.com 
> [mailto:hostap-bounces+tomas=tlec.se at shmoo.com] On Behalf Of Jar
> Sent: Thursday, May 25, 2006 7:42 AM
> To: hostap at shmoo.com
> Subject: Re: Problems with wpa_supplicant
> 
> Tomas Larsson wrote:
> > Encountering som strange things.
> > Trying to get a RT61 card to work on Fedora 4
> > 
> > Installed a 8K kernel and libs.
> > Installed ndiswrapper and the windsows-driver.
> > Getting the response in wpa_gui "association request to the 
> driver failed"
> > The same thing happens with the experimantal rt2x00 file.
> > Wpa_supplicant is compiled with support for both ndis and wext.
> > Wpa-psk keys and ESSID is set correctly.
> > The logs in the AP tells me that the card was dissassociated.
> > 
> > 
> > Whats up, is there something I have forgotten.
> > Using the 0.4.9 source.
> 
> I have RT61 card and Fedora 4 ("standard" FC 4k kernel). I 
> couldn't get it working with rt2x00. But get it working with 
> Ralink Linux driver and
> (Ralink) patched wpa_supplicant. Still the Ralink driver 
> complains and almost oops when it associates with AP but works.
> 
> --
> Best Regards, Jar

I have never managed to get the RaLink driver to work.
It allways totally locks up my computer.
With a total kernel crash as result, aven at boot time, hence I'm trying
to use either ndis and the windows driver or the rt2x00 driver.

 

With best regards

Tomas Larsson
Sweden

Verus Amicus Est Tamquam Alter Idem  




More information about the HostAP mailing list