how to update hostapd to new versions

zhen cao caozhenpku at gmail.com
Sat May 20 23:59:12 EDT 2006


Hi, all

      I have successfully installed hostapd-0.4.8 on my Redhat9.0, and it
works quite well.

      But when I tried version 0.5.3, after make and make install
successfully, I failed to get hostapd work with command "hostapd -dd
hostapd.conf" and it told me that "Failed to register EAP methods".

      Besides, the .config and hostapd.conf files I used worked successfully
under hostapd-0.4.8, so I thought they did not matter. I thought it was the
new setup disturb the old one.

      Any one has met this kind of problem? Pls help me:)

Many thank,
Zhen
-------------- next part --------------
An HTML attachment was scrubbed...
URL: http://lists.shmoo.com/pipermail/hostap/attachments/20060521/d2aadc89/attachment.htm 


More information about the HostAP mailing list