cann't compile hostapd 0.5.1

Cristian Ionescu-Idbohrn cristian.ionescu-idbohrn at axis.com
Tue Mar 14 17:50:25 EST 2006


On Tue, 14 Mar 2006, Pelusa Vali wrote:

> hi everybody, well after many tries and cann't compile hostapd 0.4.7 i
> decided compile 0.5.1, i get many errors and warnings, diferent from
> which i got with 0.4.7, when type make, get messages like this:
>
> In file included from hostapd.c:16:
> includes.h:25:20: warning: stdlib.h: No such file or directory

[snip]

You seem to be missing the libc6-dev package.
What's your distribution?
What's your kernel version?


Cheers,
Cristian

-- 
supercomputer $400 million in gold bullion analyzer encryption
BLU-114/B LABLINK Soviet codes PLO IRA North Korea morse Yukon radar
NORAD



More information about the HostAP mailing list