Intersil Prism2/2.5 card crashing with hostap driver

bitbuck3t+hostap at gmail.com bitbuck3t+hostap at gmail.com
Wed Mar 1 15:05:10 EST 2006


I'm not quite sure where my problem lies, so I'll try to explain as much as
I can.  I have a Senao 2511CD Plus EXT2 card, which is an Intersil
Prism 2.5card.  I am running Zenwalk
2.2 (slackware based distro) with a 2.6.15.4 kernel.  When I plug the card
into my system, the orinoco and hostap drivers load, but the card binds to
the orinoco driver.  I have commented out the modalias reference in
modules.pcimap for the orinoco.  When I plug the card in now, the hostap
drivers attempt to load, however, things start going very wrong at this
point.  I am attaching the dmesg output when I plug in the card with the
hostap drivers and also when I attempt to eject the card.  Once I eject the
card, I get a traceback and I can no longer plug anything into my pcmcia
slot without rebooting.  I have been searching for about a week and have
tried finding information to fix this, however, I have had no luck.  Any
help would be greatly appreciated.  This problem has entered an area of
linux that I am just not familiar with.  I have been reading up on udev and
how that works in case it is doing something screwy, but I am still no
closer to fixing the problem.  Thanks again for any help.
-------------- next part --------------
An HTML attachment was scrubbed...
URL: http://lists.shmoo.com/pipermail/hostap/attachments/20060301/8b26170c/attachment.htm 
-------------- next part --------------
An embedded and charset-unspecified text was scrubbed...
Name: new_output.txt
Url: http://lists.shmoo.com/pipermail/hostap/attachments/20060301/8b26170c/attachment.txt 
-------------- next part --------------
An embedded and charset-unspecified text was scrubbed...
Name: hostap_eject.txt
Url: http://lists.shmoo.com/pipermail/hostap/attachments/20060301/8b26170c/attachment-0001.txt 


More information about the HostAP mailing list