Building a Visual Studio Release wpa_supplicant.exe 0.5.4 (for Windows)

George S. Lockwood gslockwood at gmail.com
Tue Jul 25 17:26:51 EDT 2006


One other thing re: the latest snapshot, is only difference in project
settings or code as well?

george

On 7/25/06, George S. Lockwood <gslockwood at gmail.com> wrote:
>
> How does one determine the connection / authentication has been
> successfully achieved?
>
> Which console message is the one that one will always see?
>
> george
>
>
> On 7/25/06, George S. Lockwood <gslockwood at gmail.com> wrote:
> >
> > Jouni,
> >
> > Ok. Will do shortly.  I saw some diagnostic messaging that led me to
> > think that it didn't recognize the card to be a wireless card.  words to
> > that effect.  This card is external (if that matters).  However, the
> > external Ashton Digital card I tried it with did work properly.
> >
> > I'm wondering if there is a card setting (outside of wpa_sup) that needs
> > to be changed?? It does connect using the native Windows user interface.
> >
> >
> > On another topic, I can seem to find the way to start another thread!!
> > Have forgotten how and can't seem to find the link to use.  Using my own
> > email with hostap at shmoo.com bounces back pending approval.  Obviously, I
> > have an account or I wouldn't be writing to you.
> >
> > Any help here would be great, Jouni.  Thanks.  BTW, what part of the
> > world are you in??
> >
> > george
> >
> >
> > On 7/24/06, Jouni Malinen < jkmaline at cc.hut.fi> wrote:
> > >
> > > On Mon, Jul 24, 2006 at 09:35:16AM -0700, George S. Lockwood wrote:
> > > > The wpa_supplcant code doesn't seem to work with the (external)
> > > Linksys
> > > > Wireless-g WUSB54GS card.  It can find it and add it, but I have
> > > never
> > > > gotten it to connect.
> > >
> > > I don't have such a card, so I haven't tested this. I'm not aware of
> > > any known issues with NDIS drivers with the current code. Could you
> > > please send a detailed debug log showing this failure?
> > >
> > > --
> > > Jouni Malinen                                            PGP id
> > > EFC895FA
> > > _______________________________________________
> > > HostAP mailing list
> > > HostAP at shmoo.com
> > > http://lists.shmoo.com/mailman/listinfo/hostap
> > >
> >
> >
>
-------------- next part --------------
An HTML attachment was scrubbed...
URL: http://lists.shmoo.com/pipermail/hostap/attachments/20060725/a80f2e6c/attachment.htm 


More information about the HostAP mailing list