Combination of required software for Linux

Vincent Nainemoutou Vincent.Nainemoutou at xrce.xerox.com
Fri Feb 10 10:00:04 EST 2006


    

  I have finally managed to sort out what are the required software
for Fedora Core 3 and 4 .
    Both machines are working with nini pci intel 2200BG wifi card.

    1st config :

    Dell, D800 , Fedora core 3
    kernel 2.6.12-1.1381_FC3
    ipw2200-1.0.10
    ipw2200-fw-2.4
    ieee80211-1.1.9
    wpa_supplicant-0.3.9
    The command line when running wpa_supplicant must specify the Intel
Driver : "-Dipw"

    2nd config:

    Dell, D410, Fedora Core 4
    Kernel 2.6.14-1
    ipw2200-1.0.10
    ipw2200-fw-2.4
    ieee80211-1.1.9
    wpa_supplicant-0.4.7 (or more)
    The command line when running wpa_supplicant must specify the Linux
wireless : "-Dwext"

    My problem was related to the CA Certificate file, see appropriate
message.

    --Vincent




More information about the HostAP mailing list