Can't build wpa_supplicant

Jouni Malinen jkmaline at cc.hut.fi
Thu Aug 17 21:59:42 EDT 2006


On Thu, Aug 17, 2006 at 05:22:05PM +0200, Ghislain Lévêque wrote:

> This PC uses Fedora Core 3. I tried the rpm package for wpa_suppliant
> but when I launch it, i get this error :
> 
> ---------
> [root at miniPC wifi]# wpa_supplicant -Dmadwifi -iath0
> -c/etc/wpa_supplicant.conf
> ENGINE: ctrl cmd_string failed: LOAD (null) [error:25066067:DSO support
> routines:DLFCN_LOAD:could not load the shared library]

Please remove the opensc_engine_path, pkcs11_engine_path, and
pkcs11_module_path lines from your configuration file if you are not
using OpenSSL engine (they are only needed if you are planning on using
a smartcard for authentication).

-- 
Jouni Malinen                                            PGP id EFC895FA



More information about the HostAP mailing list