wpa_supplicant doesn't work :(

Jouni Malinen jkmaline at cc.hut.fi
Tue Aug 1 23:10:31 EDT 2006


On Thu, Jun 01, 2006 at 07:18:10AM -0700, Alric Aneron wrote:

> I get this as part of output:  (it says driver doesn't support wpa??

> ioctl[PRISM2_IOCTL_PRISM2_PARAM]: Operation not supported
> Driver does not support WPA.

This is usually caused by too old firmware version on the card. STA
firmware needs to be 1.7.x or newer to allow WPA to be used.

-- 
Jouni Malinen                                            PGP id EFC895FA



More information about the HostAP mailing list