wpa_supplicant problems with truemobile 2300?

John H. mistamaila at gmail.com
Sun Apr 23 01:32:28 EDT 2006


does anyone have any ideas about this?  it seems specific to this
router, and only with wpa_supplicant, not in windows.

no matter what i try,
"WPA: 4-Way HAndshake failed - pre-shared key may be incorrect"



On 4/13/06, John H. <mistamaila at gmail.com> wrote:
> i am now on a different router using wpa fine.  anyone have any ideas
> what would be wrong with the truemobile that it would allow me to use
> it in windows with wpa but not in linux?
>
> On 4/5/06, John H. <mistamaila at gmail.com> wrote:
> > yes, i have used zd based setup with a linksys as of friday, and it worked.
> >
> > the truemobile ap works in XP with two machines i have used it with w/WPA.
> >
> >
> > On 4/4/06, Jouni Malinen <jkmaline at cc.hut.fi> wrote:
> > > On Tue, Apr 04, 2006 at 11:31:13PM -0500, John H. wrote:
> > >
> > > > i only posted again to this list to see if perhaps you knew something
> > > > wrong with that model router.
> > > >
> > > > right now i am using the same linux machine with WEP 104bit hex
> > > > because i can't get to it in wpa w/linux.
> > >
> > > Did I understand correctly, that your zd1211-based setup worked with
> > > another AP using WPA? Would you (or anyone else for that matter) happen
> > > to have possibility of testing this truemobile 2300 AP with another
> > > driver/card? I don't think I have that AP easily available for such a
> > > test.
> > >
> > > --
> > > Jouni Malinen                                            PGP id EFC895FA
> > > _______________________________________________
> > > HostAP mailing list
> > > HostAP at shmoo.com
> > > http://lists.shmoo.com/mailman/listinfo/hostap
> > >
> >
>



More information about the HostAP mailing list