wpa_supplicant and ipw2100

Tony Houghton h at realh.co.uk
Fri Sep 23 13:24:42 EDT 2005


In <433436B8.7050305 at serrado.net>, you wrote:

> Tony Houghton wrote:
>
> > But whatever I try, wpa_supplicant just reports:
> > 
> > ioctl[IPW_IOCTL_WPA_SUPPLICANT]: Operation not supported
> 
> If you compiled ipw2100 with a kernel with wireless extensions >= 18
> (since kernel 2.6.13), then you'll have to use -Dwext instead of -Dipw

Thanks a lot. Problem solved!

Sorry if this was a FAQ, but the mailing list archives are so hard to
search.

-- 
TH * http://www.realh.co.uk



More information about the HostAP mailing list