txpower issues new info: 4m, 600m, 5km

Tom Sharples tsharples at qorvus.net
Mon Sep 5 23:27:36 EDT 2005


For any serious testing esp. of long-distance ptp links you need  a stable 
and symetrical antenna setup. You can't be using a mix of omni, grid and 
rubber duck antennas at random elevations and expect any kind of 
repeatability. I'd recommend at minimum something like a pair of these 
http://www.hyperlinktech.com/web/hg5817d.php or better yet these 
http://www.hyperlinktech.com/web/58ghz_ism_unii_dish_antenna_24dbi.php 
pacwireless antennas planted firmly on level ground at the same elevation 
above ground, and carefully aimed at each other and with permanently mounted 
& carefully assembled short cables, connectors etc using high-quality 
components. Keep the variables to an absolute minimum- change just the cards 
and nothing else from one test run to the next. I would bet you get more 
consistent results.

Tom Sharples
President
Qorvus Systems, Inc.
www.qorvus.net
360.243.7371

----- Original Message ----- 
From: "Beat Meier" <bmeier at infovia.com.ar>
To: <madwifi-users at lists.sourceforge.net>; <hostap at shmoo.com>
Sent: Monday, September 05, 2005 6:39 PM
Subject: txpower issues new info: 4m, 600m, 5km


> Jim Thompson wrote:
>
>>
>> On Sep 2, 2005, at 2:47 PM, Jim Thompson wrote:
>>
> Jim
>
> I have not yet studied in detail your info but thanks .
> I live in Argentina and we can use here 1W output of radio in point to
> multipoint
> and 4W point to point ...
> But the ubiquiti seems really to be "unstable".
>
> For information:
>
> I have "testet" now the 3 cards of ubiquity which everyone has an other
> output level or what ever
> and 2 Seano 5354 MP PLUS ARIES2 4G which have the same "level".
>
> I've rotated cards in server and clients and juste several antennas,
> antenna cables and pigtails
> to see how it changes...
>
> The tests were done again with server antenna 3db, client grid 22dbi.
> The best constellation was
> server sees client at: Signal: -34 SNR: +61 which are the 2 Seano 5354
> cards.
> and client sees server at: Signal: -26  SNR: +69 which is a ubiquiti SR5
> cards.
> The other  ubiquiti cards have -37/+58 resp. -43/+52.
> I think this is too much differences for 3 cards ...
> BTW: Seano cards in server and client gives me at both sides
> Signal: -34 SNR:+61
> I had no packet loss.
> Can anybody explain me why there are such differences in the signal level?
> It's exactly the same configuration. It doesn't change if I place client
> 1m from server...
> If I use a 3db duck for client also signal level changes to 50
>
> With my linksys system (wrt54G & wpc54g) (2.4Ghz) and ndiswrapper  I have
> a signal of -32 and  I don't think that wpc54 has a high gain antenna :-)
> So what's wrong with 5.8 GHz or madwifi or wpa_supplicant/hostapd?
>
> I have tests outdor with 90m and there I had packet loss with
> client/server ubiquiti SR5 cards
> no packet loss with 2 Seano 5354 cards client/server but this I have to
> do again.
>
> Now my "long distance link" test with 600m.
> I have testes with an omni 12dbi (30m above ground) and client grid 22dbi.
> Server has other 400mw card and client tested with all other cards.
>
> What I have is
> Client sees server at signal: -82 SNR +13db (all cards)
> Server sees client at signal: -73 / +22db (only testet with client 400mw
> card)
> What with all this nice calculation utils which tells you will have XX
> db at 1km
> 5km and I have nothing at 600m ??? Could it be that the omni is broken?
> Can I do a test with a ruber duck of +3db for long distance test?
>
> At my home I have (5km) (of course 22dbi grid 15m above ground)
> Client sees server at signal: -90 SNR +5db
> and it's impossible to have a connection ...
>
> Now what is wrong? As already noted before the output is very low even
> with the 200mw card
> because of power limitation of hal?
> I set power level to 0 (unlimited?).
>
> Every info I have from peoble says that it's ok to leave the default
> cards would send with the
> max allowed value but why I cannot use more than even with country code
> from argentina????
>
> Now after 8 month of work I have realy to go to an commercial distro
> which can handle
> output power or second solution throw all the nice stuff to the trash
> and go to 2.4GHz
> who is already crowded?
>
> Who can help me???
>
>
> Thanks and greetings
>
> Beat
> _______________________________________________
> HostAP mailing list
> HostAP at shmoo.com
> http://lists.shmoo.com/mailman/listinfo/hostap 




More information about the HostAP mailing list