How does one get v. 18 of extensions working with a 2.4 kernel

Jean Tourrilhes jt at hpl.hp.com
Wed Oct 19 13:03:19 EDT 2005


Jon A. LaRosa wrote :
> Is it possible, or reasonable, to get the hostap driver working with v. 18
> of the wireless extensions working with a 2.4 kernel?
> 
> I put the v. 18 wireless.h header file into the 2.4 kernel source but
> received all types of compile errors when building the hostap driver. Does
> someone have a v. 18 wireless.h header file that works with a 2.4 kernel?

	The *patches* are available on my web page. All explained on
my web page.

	Jean




More information about the HostAP mailing list