Upgrade to new kernel stops wpa

Mårten Thomasson marten.thomasson at bredband.net
Tue Oct 4 15:06:48 EDT 2005


I really appreciate the help guys...

Yes, I use the ipw2200 1.0.6 version of the driver for both kernels. I
noticed I had made an error when compiling the driver for 2.6.13.x, and used
the old source. When I recompiled, I get the following when starting
wpa_supplicant:

ioctl[IPW_IOCTL_WPA_SUPPLICANT]: operation not supported
Failed to set encryption
ioctl[SIOCSIWSCAN{,EXT}]: Operation not supported

The daemon still loads, so I'm not sure whether these are critical errors or
not (I guess they are :-)

>Which version of the ipw2200 driver are you using and are you trying to
>use the exact same version with both 2.6.12 and 2.6.13.x?
>
>--
>Jouni Malinen                                            PGP id EFC895FA




More information about the HostAP mailing list