[wpa-supplicant] Wireless-extension v19

Jouni Malinen jkmaline at cc.hut.fi
Sat Oct 1 17:40:50 EDT 2005


On Sat, Oct 01, 2005 at 11:31:39PM +0200, Norbert Preining wrote:

> I tried with the two patches, the one didn't compile, the other did with
> some hacks but didn't work, i.e. didn't associate with my wlan point.
> 
> Is there anything else I could try, a new version of the patch?

I would just upgrade to wpa_supplicant 0.4.5 which includes support for
WE-19.

-- 
Jouni Malinen                                            PGP id EFC895FA



More information about the HostAP mailing list