Patches to use madwifi-ng with hostapd-0.4.6 and wpa_supplicant-0.4.6

Jouni Malinen jkmaline at cc.hut.fi
Wed Nov 9 23:17:07 EST 2005


On Wed, Nov 09, 2005 at 09:25:40PM -0500, Pavel Roskin wrote:

> Please check what happens with the compatibility with old MadWifi.  What
> I would want to avoid is having broken leftovers of code to support old
> MadWifi.  Either remove it or keep it working.

Like I mentioned before, I'm not going to apply a patch that breaks
compatibility with the old madwifi version, so yes, I will indeed
testing this. However, I'm likely to remove the old-old (pre-BSD branch
merge) support at some point and now might be a good point do do it
since the mix of three different versions is starting to get somewhat
complex and difficult to maintain.

-- 
Jouni Malinen                                            PGP id EFC895FA



More information about the HostAP mailing list