Hostapd Segmentation Fault.

roby roby at netrotter.net
Fri Mar 18 02:58:51 EST 2005


Hi Chris, 

   i'm using a RedHat9, 2.4.20 Core. The Hostap version is 0.3.7 and works 
fine, for hostapd the version is 0.3.7.
Ideas for solution? 

By Roby.
R. 

Chris Evans writes: 

> I think I got this when I was running hostap on debian ppc, with a 
> nonstandard locale, with a bug in glibc related to de locale. 
> 
> What distro are you using, which version of the distro, did you compile 
> hostap, what version of hostap? 
> 
> roby wrote:
>> 
>> Hi list,
>> i just compiled hostapd, but when i try to lunch it with the command:
>> "./hostapd hostapd.conf"
>> the putput is:
>> #####################################
>> Configuration file: hostapd.conf
>> Segmantation fault
>> ################################### 
>> 
>> I did not make any modification to the hostapd.conf.
>> Anybody now why and can help me?
>> Regards
>> Roby
>> _______________________________________________
>> HostAP mailing list
>> HostAP at shmoo.com
>> http://lists.shmoo.com/mailman/listinfo/hostap 
>> 
 




More information about the HostAP mailing list