wpa_supplicant problems

Joachim Schiele js at dune2.de
Mon Jul 11 14:41:23 EDT 2005


On Monday 11 July 2005 18:14, Rob Vandermeulen wrote:
> I am still working on getting a usable sniffer log, as the ipw2200 monitor
> mode doesn't seem to work at all for me. 

it's working well for me!
try a live cd with wlan tools on it.

greets
joachim

> The only thing i could do is sniff 
> using windows, but ethereal doesn't like windows wlan interfaces either.
> Any tips on colleting a sniffer log (in Win) ?
>
> Kind regards
> Rob VDM
>
> On Tuesday 05 July 2005 17:56, Jouni Malinen wrote:
> > On Tue, Jul 05, 2005 at 02:08:54PM +0200, Rob Vandermeulen wrote:
> > > Thanks for the information. I tried again, with PROT=WPA (akthough the
> > > AP system should also support WPA2 and i did set an
> > > anonymous_identity). Still no luck, and new logs attached.  I will try
> > > to setup a sniffer to give you guys sniffer logs in  the next few days.
> >
> > This time the negotiation seems to go further, i.e., PEAP is actually
> > started. However, the AP does nots eem to be processing the second EAPOL
> > packet from the client for some reason. The debug log from the AP did
> > not show it being received at all. In addition, the AP debug log seemed
> > to talk about 60 second retransmission timer, but in practice, it is
> > retransmitting the frame in 0.01 seconds.. If that is indeed what is
> > happening, I would claim the AP is doing something odd. Anyway, getting
> > a sniffer log of this could be enough to figure out what is happening
> > here.
>
> _______________________________________________
> HostAP mailing list
> HostAP at shmoo.com
> http://lists.shmoo.com/mailman/listinfo/hostap



More information about the HostAP mailing list