Problem compiling 0.3.9

Karl kwp at northsun.net
Sat Jul 2 11:32:41 EDT 2005


Henrik Brix Andersen wrote:

>On Fri, 2005-07-01 at 20:57 -0600, Karl wrote:
>  
>
>>I am attempting to compile wpa_supplicant-0.3.9 with madwifi support, 
>>and am running into the following error;  I've followed the directions 
>>(editing the .config file to include " CONFIG_DRIVER_MADWIFI=y and 
>>CFLAGS += -I../madwifi/wpa ) with no success.
>>    
>>
>
>Try setting "CFLAGS += -I../madwifi/" instead.
>
>./Brix
>  
>
Thanks, that did it!

-Karl



More information about the HostAP mailing list