IEEE 802.11: did not acknowledge authentication response => hostap 0.2.6 and Windows XP Prof. as client machine

Michael Walter michael.walter at polit-web.de
Thu Jan 27 05:34:04 EST 2005


I just installed a Netgear MA311 PCI-Card in my linux box (Debian). I run
version 0.2.6 of the hostap_pci module an without errors. I also did an
upgrade of the station firmware to v1.7.4. As my linux box is installed as
an access point one of the windows boxes running windows xp prof. causes
errors in my syslog file:

> Jan 27 09:01:05 sauerbruch hostapd: wlan0: STA 00:09:5b:bb:3f:61 IEEE 
> 802.11: did not acknowledge authentication response
> Jan 27 09:01:05 sauerbruch kernel: wifi0: Could not find STA 
> 00:09:5b:bb:3f:61 for this TX error (@7220248)
> Jan 27 09:02:10 sauerbruch hostapd: wlan0: STA 00:09:5b:bb:3f:61 IEEE 
> 802.11: did not acknowledge authentication response
> Jan 27 09:02:10 sauerbruch kernel: wifi0: Could not find STA 
> 00:09:5b:bb:3f:61 for this TX error (@7285304)
> Jan 27 09:03:15 sauerbruch kernel: wifi0: Could not find STA 
> 00:09:5b:bb:3f:61 for this TX error (@7350466)
> Jan 27 09:04:20 sauerbruch hostapd: wlan0: STA 00:09:5b:bb:3f:61 IEEE 
> 802.11: did not acknowledge authentication response

The windows box is running with SP2 and therefore I switched off the
integrated firewall completely because I my own solution and do not need
the windows firewall anyway. The above messages are repeated quite often
and suddenly the windows box is authenticated successfully and since that
moment there are no further problems to be seen in the logfiles. 

Does anyone have a hint on that???

Regards,
Michael




More information about the HostAP mailing list