pae module from Gunter... problems

Gunter Burchardt gbur at informatik.uni-rostock.de
Fri Jan 21 11:25:23 EST 2005


> > do we still have to apply the patches ?)
> 
> I think you only need the pae module in addition to a relatively new
> hostapd. But I am not sure on this. Maybe Gunter will spot a light on
> this.

You have to apply the patch on hostapd. I try to get this patch into
hostapd project, but jouni has other more important issues open.

Your need layer2patch in kernel. This is included in tar archive!
Simply patch your 2.4 kernel with this patch. This patch is from
netfilter website and also included in patchomatic. There is a short
instruction in the tar archive.

regards
gunter



More information about the HostAP mailing list