"NDIS: Could not find interface"

Gentoopower gentoopower at yahoo.de
Wed Jan 19 06:53:06 EST 2005


Shmuel Lange wrote:

>The card support wpa. I use it with wzc and set it with wpa key
>  
>
One last thought, you are running wpa_supplicant as admin, right?

I guess you have to wait until Jouni(wpa_supplicant dev) goes online 
later on, he can either fix this bug or tell you what else might have 
gone wrong.

>-----Original Message-----
>From: Gentoopower [mailto:gentoopower at yahoo.de] 
>Sent: Wednesday, January 19, 2005 12:45 PM
>To: Shmuel Lange; hostap at shmoo.com
>Subject: Re: "NDIS: Could not find interface"
>
>Shmuel Lange wrote:
>
>  
>
>>win_if_list.exe shows this interface right!!
>>
>>I use Edimax pci card with it's driver.
>> 
>>
>>    
>>
>But this is the 54Mbit card right?
>The 11MBit doesn't support wpa.
>Are you using windows xp?
>
>  
>
>>
>>-----Original Message-----
>>From: Gentoopower [mailto:gentoopower at yahoo.de] 
>>Sent: Wednesday, January 19, 2005 12:10 PM
>>To: Shmuel Lange
>>Subject: Re: "NDIS: Could not find interface"
>>
>>Shmuel Lange wrote:
>>
>> 
>>
>>    
>>
>>>No, I didn't mistake eith the braces.
>>>
>>>There is another problem.
>>>
>>>
>>>
>>>
>>>
>>>
>>>   
>>>
>>>      
>>>
>>but
>>
>>win_if_list.exe
>>
>>shows this interface right?
>>
>>What wlan card are you using?
>>Which driver version?
>>
>>
>>__________________________________________________________________
>>
>>
>>
>>Gesendet von Yahoo! Mail - http://mail.yahoo.de
>>
>>Bis zu 100 MB Speicher bei http://premiummail.yahoo.de
>>
>>
>>
>>
>>
>> 
>>
>>    
>>
>
>
>
>
>
>
>
>
>  
>






More information about the HostAP mailing list