hostap_driver-0.3.7 and wireless-tools

Jar jar at pcuf.fi
Sat Feb 19 05:31:28 EST 2005


I tried to update hostap_driver from 0.2.6 to 0.3.7. But after that all iw* commands
complains that I use only WE17 and the driver needs WE18.  My wireles-tools is
version wireless-tools-27-0.pre25.3 and iwconfig -v says:

iwconfig  Wireless-Tools version 27
          Compatible with Wireless Extension v11 to v17.

Kernel    Currently compiled with Wireless Extension v17.

wifi0     Recommend Wireless Extension v14 or later,
          Currently compiled with Wireless Extension v17.

wlan0     Recommend Wireless Extension v14 or later,
          Currently compiled with Wireless Extension v17.

I run some iw* commands from cron and now it sends mail to me all the time. Does
this new driver version really require WE18? Where I can found kernel and
wireless-tools package that supports WE18?

-- 
Best Regards, Jar



More information about the HostAP mailing list