can not connect to Cisco 1231 with WPA-PSK(wpa_supplicant 0.3.8 and madwifi)

Jouni Malinen jkmaline at cc.hut.fi
Mon Feb 14 23:34:21 EST 2005


On Mon, Feb 14, 2005 at 08:13:19PM -0800, Michael Reilly wrote:

> Looks like the problem I've been having for several months.  wpa_supplicant 
> + madwifi doesn't work for me with a Cisco AP in 802.11b or 802.11g mode.

I don't remember seeing a debug log from you with this kind of case,
i.e., 4-Way Handshake completing successfully, but Group Key Handshake
failing. Maybe I missed that one, though. Anyway, if you see something
like this, I would point towards the direction of the driver not
encrypting EAPOL-Key messages.

-- 
Jouni Malinen                                            PGP id EFC895FA



More information about the HostAP mailing list