0.3.6 conf error

Jouni Malinen jkmaline at cc.hut.fi
Wed Feb 9 22:19:03 EST 2005


On Thu, Feb 10, 2005 at 12:11:37PM +1100, Simon Males wrote:

> I cannot use the same wpa_supplicant.conf file for 0.3.6 and 0.2.6. 
> 0.3.6 gives the following error:
> 
> # ./wpa_supplicant -ieth0 -c/etc/wpa_supplicant.conf -Dipw2100
> Line 17: Invalid configuration line 
> 'ctrl_interface=/var/run/wpa_supplicant'.

Did you include CONFIG_CTRL_IFACE=y option in .config when building
wpa_supplicant? If not, support for control interface is not included.

> 0.2.6 doesn't have a problem with the conf, but does have another problem:
> 
> # ./wpa_supplicant -ieth0 -c/etc/wpa_supplicant.conf -Dipw2100
> Failed to initiate AP scan.
> 
> I'm using IPW2200 1.0.1. Below are links to the -dd output of the above 
> commands.

Is ipw2200 driver supposed to work with wpa_supplicant v0.2.6 and
ipw2100 interface code?

-- 
Jouni Malinen                                            PGP id EFC895FA



More information about the HostAP mailing list