"NOT READY" issue

sudha.ramachandra at wipro.com sudha.ramachandra at wipro.com
Wed Feb 2 03:19:32 EST 2005


hello all,
           i compiled the latest version prism54 driver with 2.4.19 version of linux kernel...i was also able to insmod prism54.o...but when i gave the command iwconfig eth0 this is what the output i get... 

 eth0    NOT READY!   ESSID:"test"
          Mode:Managed  Channel:6  Access Point: 00:00:00:00:00:00
          Tx-Power=31 dBm Sensivity=0/200
          Retryminlimit=0 RTS thr:off Fragment thr:off
          Encryption key:off
          Link Quality=0/100  Signal level=-0dBm  Noise level=-0 dBm
          Rx invalid nwid:0  Rx invalid crypt:0  Rx invalid frag:0
          Tx excessive retries:0  Invalid misc:0   Missed beacon:0

 Can any body figure out the problem...Any help is appreciated...My experience regarding this is very less





Thanks

sudha




Confidentiality Notice

The information contained in this electronic message and any attachments to this message are intended
for the exclusive use of the addressee(s) and may contain confidential or privileged information. If
you are not the intended recipient, please notify the sender at Wipro or Mailadmin at wipro.com immediately
and destroy all copies of this message and any attachments.
-------------- next part --------------
An HTML attachment was scrubbed...
URL: http://lists.shmoo.com/pipermail/hostap/attachments/20050202/82ccbd66/attachment.htm 


More information about the HostAP mailing list