WPA2 config with WPA-PSK?

Bob Alexander bob at ngi.it
Thu Dec 22 03:37:43 EST 2005


Jerry hello.

I have a ZyXel G-560 and with the latest firmware upgrade now supports WPA2.

Under WinXP SP2 you have to download a patch which will enable it. Works 
very well.

Under Linux with wpa_supplicant afai understand it's the proto=WPA2 line 
that matters.

Even in WPA2 the should always be key_mgmt=WPA-PSK.

In my experience the WPA2 config worked only after I added an ap_scan=2 
line to my config. Debian Linux unstable and anotix machines working well.

HTH,
Bob




More information about the HostAP mailing list