Kernel Oops, was: Re: Re: prism 2.5 nic stopped working after upgrade from sarge to ubuntu

Karl H. Beckers karl.h.beckers at
Sun Dec 11 12:25:19 EST 2005

Hi all,

dunno what happened but now things work for me (nice for it to be this
way around for once) ...

acpi=off would not have been an option for me but I tried the setting to
see if this fixes things. Didn't change anything so I rebooted with
previous settings and suddenly things worked perfectly ...
maybe the fw upgrade was a good thing after all ...

Feel a little like in the Hitchhiker's guide to the galaxy where in
Hotblack Desiato's ship Zaphod asks Ford why the ship goes so smoothly
all of a sudden, whether he's found out how to work the controls and he
answers he hasn't but stopped fiddling around with them .... anyway.

Will watch out for further Oopses but have the feeling that they were
related to setting host_roaming to smth. other than 0 ... and since I
don't need to do that now I don't really expect anything more here.



Am Freitag, den 09.12.2005, 00:12 +0200 schrieb Jar:
> Karl H. Beckers wrote:
> > Hi all,
> > 
> > did some more research on my issue of not seeing any APs consistently
> > and tried various ways of getting a non-shared IRQ (nothing in the BIOS,
> > tried pci=routeirq, noirqbalacing etc., then unloaded modules of other
> > hw on IRQ 18 to free the IRQ) but that didn't mend things.
> > 
> > Tried flashing to more recent fw but that didn't mend things much
> > either.
> > 
> > Host AP driver diagnostics information for 'wlan0'
> > 
> > NICID: id=0x8013 v1.0.0 (PRISM II (2.5) Mini-PCI (SST parallel flash))
> > PRIID: id=0x0015 v1.1.1
> > STAID: id=0x001f v1.8.4 (station firmware)
> How about adding pci=noacpi or acpi=nopci or acpi=off kernel command 
> line parameter.

More information about the HostAP mailing list