iwspy with 0.1.3 doesn't work?

Jean Tourrilhes jt at bougret.hpl.hp.com
Fri Mar 12 12:11:25 EST 2004


On Fri, Mar 12, 2004 at 02:39:04PM +1030, Ryan Verner wrote:
> On 12/03/2004, at 1:28 PM, Ryan Verner wrote:
> >                    Quality:225/92  Signal level:-38 dBm  Noise 
> >level:-39 dBm
> >
> >Any idea what causes the "Quality:225/92"?  I'm guessing an 
> >incompatible version of wireless-tools reading information 
> >incorrectly, but I'm using the latest Debian Sid package 
> >(v26+v27-pre10, AFAIK).
> >
> >Would compiling the latest v26+v27-pre16 help anything, or is rolling 
> >back to an earlier version recommended (I'm using HostAP 0.1.3); or am 
> >I on the wrong track completely?
> 
> I'm also noticing things like the following (every time I run kismet, 
> but also randomly when the wireless link is being utilized):
> 
> wlan0 (WE) : Buffer for request SIOCGIWPRIV too small (16<82)
> wlan0 (WE) : Buffer for request SIOCGIWPRIV too small (32<82)
> wlan0 (WE) : Buffer for request SIOCGIWPRIV too small (64<82)
> 
> I've certainly seen this before, but it's because I'd be running using 
> an old version of wireless-tools (upgrading fixes the problem).  I just 
> packaged and installed v26-v27-pre16, and I'm still getting this.
> 
> Ack, any clues?
> 
> R

	This precise one is normal. I should kill this warning.

	Jean



More information about the HostAP mailing list