Help configuring DWL-520 Rev.B1

Cesar Reyes Mardones creye004 at pinhue.ufro.cl
Tue Jun 22 06:44:00 EDT 2004


I have the Rev.B1 card, but i said that someone (Marcos) has a problem with 
the E1 and I saw some things that may be useful to me (the load of a 
secondary firmware). Is that correct?? I have to load this firmwares in the 
REV. B1 (my card) to get the driver started?

Thanks for the language reference James ;)


César



At 23:49 21-06-2004, James B Hiller wrote:
Hi.

In the subject, you reference Rev B1 of the card, but in the body you
reference Rev E1 and E.  Which one do you have?

jbh


On Mon, 21 Jun 2004, Cesar Reyes Mardones wrote:

> Hi
> I load the hostap_pci module and the card didn't get started. I saw that 
> someone has problem with the DWL-520 Rev.E1 and load a "firmware" 
(Subject: 
> Please, help with the dwl520rev.E firmware!!! ). I am using hostap 0.1.3 
> that doesn't have the command hostap_fw_load. Is that my problem?? Have I 
> think in install the development driver and load the same firmware that 
> Marcos used? Please help me out here... any experience with this card 
would 
> help me a lot.
> 
> I have wireless tools 26, linux kernel 2.4.18-20 (original RH9 kernel), 
> before I compiled the HostAP dirver, I install the linux-wlan-ng and the 
> card is working great with that in Managed Mode. 
> 
> 
> César Reyes M.
> Electronic Engineering Student
> Universidad de La Frontera, Temuco - CHILE
> 
> 
> 
> --
> Universidad de La Frontera (http://pinhue.ufro.cl)
> 


--
Universidad de La Frontera (http://pinhue.ufro.cl)




More information about the HostAP mailing list