Failed to enable WPA in the driver.

Nelson Da Silva ndasilva at
Sun Jun 6 20:55:53 EDT 2004

> Which version of the driver are you using? Those parameters are required
> for WPA and they were added in 0.2.x tree. It looks like your Host AP
> driver is not new enough and you will need to update it to 0.2.x
> version.

I was running the latest stable release 0.1.3. I upgraded the hostap
driver to 0.2.2 and now have it working in WPA-PSK mode.

Thanks Jouni!

More information about the HostAP mailing list