can't read PDA or update firmware (fwd)

James B. Hiller jhiller at visi.net
Sun Jan 18 22:36:10 EST 2004


Hi.

I posted about a month ago, and haven't heard back, so would like
to re-post my question (on the assumption that the 1.8.0 is
available for flashing as well as for downloading; no desire necessarily
to do just by download):

> > Jouni Malinen wrote:
> > > On Fri, Dec 05, 2003 at 01:45:05AM -0800, Andy Lutomirski wrote:
> 
> [snip]
> 
> > I found RAM images and was able to successfully download 1.5.6, 1.7.4, 
> > and 1.8.0, the latter two of which seem to work well.  I don't feel like 
> 
> [snip]
> 
> I am currently running a pair of DLink 520's, one with HostAP-0.0.4 and
> the other, as a client, simply using the linux kernel driver.  I have
> PRI 1.1.1 and STA 1.7.4.  Did not know until I saw this post that there
> was a STA 1.8.0.  The question is, will I gain any benefit by upgrading
> either or both to STA 1.8.0, or, conversely, is there any reason I should
> NOT upgrade either or both?

thx,
jbh



More information about the HostAP mailing list