[PATCH] Warning fix for 2.4 + pcmcia-cs + versioning

Jouni Malinen jkmaline at cc.hut.fi
Sun Feb 8 13:44:30 EST 2004


On Mon, Jan 26, 2004 at 01:38:53AM -0500, Pavel Roskin wrote:

> If I compile CVS HostAP on Linux 2.4.25-pre7 with symbol versioning and
> PCMCIA drivers from pcmcia-cs I get multiple warnings about redefined
> symbols.
> 
> The attached patch fixes the warnings.  I also confirm that CVS HostAP
> works in this configuration, with or without this patch.

Thanks, applied.

-- 
Jouni Malinen                                            PGP id EFC895FA



More information about the HostAP mailing list