Authentication with 00:00:00:00:00:00 timed out.

oivindg at gmail.com oivindg at gmail.com
Thu Dec 2 04:20:01 EST 2004


On Wed, 1 Dec 2004 21:03:37 -0500, Andrew Barr <barr.156 at osu.edu> wrote:
> On Wednesday 01 December 2004 08:31 pm, Pedro Ramalhais wrote:
> 
> 
> > On Tue, 2004-11-30 at 19:55, Øivind Gylver wrote:
> > > Hello,
> > > I have a problem connecting to a wlan (uio) with ipw2200-0.15 driver
> > > (ipw firmware 2.0) and and wpa_supplicant 0.2.5 using PEAP without
> > > WPA. I can choose from several APs, but none will respond to my
> > > association request - they all time out, and loop. In short, the
> > > following snippet is what happens and loops for eternity:
> > >
> > >    selected non-WPA AP 00:11:21:66:92:70 ssid='uio'
> > > Trying to associate with 00:11:21:66:92:70 (SSID='uio' freq=0 MHz)
> > > Setting authentication timeout: 5 sec 0 usec
> > > EAPOL: External notification - portControl=Auto
> > > Wireless event: cmd=0x8b2a len=12
> > > Wireless event: cmd=0x8b2a len=12
> > > Wireless event: cmd=0x8b2a len=12
> > > Wireless event: cmd=0x8b2a len=12
> > > Wireless event: cmd=0x8b2a len=12
> > > Authentication with 00:00:00:00:00:00 timed out.
> > >
> > > My Linux kernel is 2.6.9-1.3_FC2.
> > >
> > > Below is a listing of my configuration file, interfaces and log.
> > >
> > > For the record, running my Windows partition on the same hardware will
> > > connect to these access points just fine. Also, using wpa_supplicant
> > > to connect to my home network (using WEP+PSK) is working excellent.
> > >
> > > I hope someone can help me, I'm really stuck.
> > >
> > > Thanks,
> > > Oivind
> >
> > ipw2200 doesn't support WPA yet.
> 
> He wants IEEE 802.1x: PEAP _without_ WPA. I think the ipw2200 driversupports
> that, doesn't it?
> 
> Andrew
> 


Yes, it should work - it works (well, sometimes with a few retries) on
another laptop with the same network adapter and ipw2200 driver.
Config file wpa.conf is the same on both computers. Maybe I should try
the ipw2200 mailing list?

By the way, noticing the output of addresses;
Trying to associate with 00:11:21:66:92:70 -- and then
Authentication with 00:00:00:00:00:00 timed out.
Maybe that's a visual bug, but if not - the timeout isn't surprising.

Oivind



More information about the HostAP mailing list