hostap_cs: Unknown symbol CardServices

Ka-Hing Cheung kahing at gmail.com
Sat Aug 28 20:45:08 EDT 2004


On Fri, 27 Aug 2004 18:30:02 -0700, Eric Pretorious <eric at pretorious.net> wrote:
> ...and it barfed:
> 
> tail: `-1' option is obsolete; use `-n 1'
> Try `tail --help' for more information.
> *** Can't build for 2.6 with a non-2.6 source!
> make: *** [2.6] Error 1
> 
> What does this mean?

It means exactly what it tells you, that tail -1 is obsolete. I think
newer versions of GNU
textutil removed that notation for specifying number of lines to be
more POSIX compliant.
Solution: replace all tail -1 to tail -n 1, or downgrade textutil

-khc



More information about the HostAP mailing list