help width 0.2.4

hiphin hiphin at cat-net.co.yu
Mon Aug 16 05:28:02 EDT 2004


I'm having problem installing hostap 0.2.4, please help me (older version 0.0.4 that comes width suse 9.0 works fine)

ap3:/my_source/hostap-driver-0.2.4 # modprobe hostap_pci
/lib/modules/2.4.21-231-default/net/hostap_pci.o: init_module: No such device
Hint: insmod errors can be caused by incorrect module parameters, including invalid IO or IRQ parameters.
      You may find more information in syslog or the output from dmesg
/lib/modules/2.4.21-231-default/net/hostap_pci.o: insmod /lib/modules/2.4.21-231-default/net/hostap_pci.o failed
/lib/modules/2.4.21-231-default/net/hostap_pci.o: insmod hostap_pci failed

-------------- next part --------------
An HTML attachment was scrubbed...
URL: http://lists.shmoo.com/pipermail/hostap/attachments/20040816/d42cb18f/attachment.htm 
-------------- next part --------------
An embedded and charset-unspecified text was scrubbed...
Name: proc_pci.txt
Url: http://lists.shmoo.com/pipermail/hostap/attachments/20040816/d42cb18f/attachment.txt 
-------------- next part --------------
An embedded and charset-unspecified text was scrubbed...
Name: dmesg.txt
Url: http://lists.shmoo.com/pipermail/hostap/attachments/20040816/d42cb18f/attachment-0001.txt 


More information about the HostAP mailing list