Problems Compiling Latest CVS

Pavel Roskin proski at gnu.org
Thu May 22 14:57:15 EDT 2003


On Thu, 22 May 2003, Ryan Abbenhuys wrote:

> It's a RH9 box running kernel version 2.4.20-8

There was an important fix affecting Red Hat kernels and all kernels with
versioned symbols applied in less than a day ago.  Make sure to update
from CVS.

Also, you should run "make oldconfig" and "make depend" in the kernel tree
before compiling against it if you used "make mrproper".

-- 
Regards,
Pavel Roskin



More information about the HostAP mailing list