[PATCH] hostap_crypt.c needs linux/version.h on RH9

Jouni Malinen jkmaline at cc.hut.fi
Thu May 22 00:13:27 EDT 2003


On Tue, May 20, 2003 at 01:31:48AM -0400, Pavel Roskin wrote:

> hostap_crypt.c must include linux/version.h before linux/module.h because 
> linux/module.h uses versioned symbols.  The first of them is 
> inter_module_register().
> 
> The one-line patch is attached.

Thanks, applied.

-- 
Jouni Malinen                                            PGP id EFC895FA



More information about the HostAP mailing list