hostap 0.0.2 and 2.5.69

Jouni Malinen jkmaline at cc.hut.fi
Wed May 14 00:46:18 EDT 2003


On Mon, May 05, 2003 at 04:22:23PM -0400, Pavel Roskin wrote:

> Yes, it's new.  It wasn't there in 2.5.68.  We can track all little
> changes in 2.5.x kernels, but there are more changes to come, and I
> didn't want to waste Jouni's time on that.

Well, I'm usually running more or less the latest 2.5.x version on my
laptop anyway.. ;-) It might take a day or two for me to upgrade and I
will skip some versions, but this kind of updates should happen
relatively quickly for Host AP driver.

> OK, since users are concerned, here's the patch.  HostAP will use the new
> API to register and unregister the module starting with version 2.5.68
> (the old API will be removed before 2.6) and cs_error won't be redefined
> for 2.5.69 and above.

Thanks, applied (the updated version of the patch).

-- 
Jouni Malinen                                            PGP id EFC895FA



More information about the HostAP mailing list