wireless tools with HostAP driver

Jean Tourrilhes jt at bougret.hpl.hp.com
Wed Mar 12 21:00:10 EST 2003


Florentino Perez wrote :
> 
> I have installed the HostAP driver in my Red Hat box
> and i try to use the last wireless extension that i
> downloaded from 
> 
> http://www.hpl.hp.com/personal/Jean_Tourrilhes/Linux/Tools.html
> 
> I run with 2.4.7 kernel.
> when i run iwconfig command i get the next warning
> 
> Warning: Driver for device wlan0 recommend version 13
> of Wireless Extension but has been compiled with
> version 11, therefore some driver features may notbe
> available... 

	WE-13 is availalable only in kernel 2.4.19 and later. Of
course, you could also patch your kernel with patches on my page.

	Jean



More information about the HostAP mailing list