hostapd help..

박흥열 imp at airlinktek.com
Mon Jan 6 04:23:14 EST 2003


Dear all..

When I run hostapd as #hostapd wlan0 or #hostapd -xm wlan0 
the hostapd message always show bellow message.. and the client wireless PC
connect to AP then disconnect again and again.. 

Could you tell me what is my mistake ?

The debug message is 

Using interface wlan0ap with hwaddr 00:30:00:12:01:1b and ssid 'test'
Flushing old station entries
Station 00:30:00:40:a4:40 authentication OK (open system)
Station 00:30:00:40:a4:40 authenticated
Station 00:30:00:40:a4:40 association OK (aid 1)
handle_assoc_cb(reassoc=1) - too short payload (len=30) 
Data frame from not associated STA 00:30:00:40:a4:40
Data frame from not associated STA 00:30:00:40:a4:40
Station 00:30:00:40:a4:40 authentication OK (open system)
Station 00:30:00:40:a4:40 authenticated
Station 00:30:00:40:a4:40 association OK (aid 1)
handle_assoc_cb(reassoc=1) - too short payload (len=30)
Data frame from not associated STA 00:30:00:40:a4:40
Station 00:30:00:40:a4:40 authentication OK (open system)
Station 00:30:00:40:a4:40 authenticated
Station 00:30:00:40:a4:40 association OK (aid 1)
handle_assoc_cb(reassoc=1) - too short payload (len=30)
Data frame from not associated STA 00:30:00:40:a4:40
Station 00:30:00:40:a4:40 authentication OK (open system)
Station 00:30:00:40:a4:40 authenticated
Station 00:30:00:40:a4:40 association OK (aid 1)
handle_assoc_cb(reassoc=1) - too short payload (len=30)

Thanks for your attantion...




More information about the HostAP mailing list